Nein. Nicht hier und auch nicht bei manitu. Da läuft es halt einfach :-)

Ich spreche von meinen Lokalen Proxmox-Host. Die verbaute Festplatte (/dev/sdc) hatte nach 11 Jahren (vermutlich) ein Problem. So zersemmelte es mir mein sql.home.lan – also meinen SQL-Server. Und die Kiste fuhr nicht mehr hoch. Also schnell bei ebay-kleinanzeigen eine 500gb-HDD rausgesucht und hier am PC per
dd if=/dev/sdb of=/dev/sdc bs=32M status=progress
auf die neue Geschoben. Ein anschließender test mit „mount /dev/sdc /mnt/test/“ und „ls /mnt/test“ zeigte, das die Daten da sind.

Also: Meinen PC runterfahren, HDDs abklemmen, mit der neuen unter den Tisch (jap, da steht der Server) und eingebaut. Is ja flott gemacht. Server eingeschaltet, BIOS-Beep,……… Kommt keine Antwort auf den Ping. Also HDMI-Kabel vom TV zum Server runter und geschaut… Aha. Es hängt!

Dann folgte das übliche, was man halt so macht: sATA von den HDDs abklemmen, einschalten, hoffen. Nein. Nix. Also: Power von den HDDs entfernen, einschalten, hoffen… nix. Dann kommt man ins grübeln. Okay, zieht man halt mal alle Ram-Riegel und steckt den letzten in Bank 0_1. Bios-beep und nix. Da ich hier im LAN einen PXE-Server (aber eben auf dem Server…) betreibe (kommt bald auch nen Artikel zu), steckte ich auch das LAN-Kabel aus. Aber nichts, der Server blieb im BIOS kurz vorm memtest hängen. In meiner verzweiflung stecke ich auch das USB-Kabel ab, das nach oben geht (Verlängerung, wenn ich mal ein USB-Gerät in einer VM haben will…). Und siehe da; Der Server startet durch!

Was steckte in der Verlängerung? Dass ist das eigentlich witzige an der ganzen Sache. Drin steckte ein 32GB-Stick mit SystemRescue, mit dem ich am mittag den Rechner gestartet und die HDD gecheckt hatte.

Ich mache jetzt seit 1995 mit PCs rum. Viel gefummelt, gebastelt und geflucht. Aber das? Nein, das hatte ich so in der Form noch nie. Wenn ich den Stick jetzt hier einbinden will:

[19/06-23:26] layer8@rechner:~]$ mount /dev/sdc4 /mnt/test
mount: /mnt/test: Falscher Dateisystemtyp, ungültige Optionen, der Superblock von /dev/sdc4 ist beschädigt, fehlende Kodierungsseite oder ein anderer Fehler.

[19/06-23:26] layer8@rechner:~]$ mount /dev/sdc3 /mnt/test
mount: /mnt/test: Falscher Dateisystemtyp, ungültige Optionen, der Superblock von /dev/sdc3 ist beschädigt, fehlende Kodierungsseite oder ein anderer Fehler.

Absolut keinen plan, was sich da wo zerrissen hat, aber Interessant, das man nie auslernt. Und was lernen wir daraus? Immer den verf*ckten USB-Stick abziehen!!!!1 :-D

Flattr this!