Auf Grund eines Router-Wechsels flog hier noch der WR841v8 mit einen LEDE von Damals ungenutzt rum. Also mal ein wenig mit herumspielen.

Zuerst einmal LEDE gekillt, also komplett zurückgesetzt. Danach versuchte ich mal wieder Freifunk. Lies sich als Sysupgrade problemlos Installieren. Aber egal was ich versucht hatte, die Einstellungen zum Namen und alles andere wurde nicht gespeichert. Reboot führte immer wieder in den Setup-Modus. Schade. Aber damit wollte ich mich nicht zufrieden geben, im Boot-Log muss ja irgendwas auftauchen. Wie kommt man bei der Kiste an ein Log?

Richtig, man lötet eben ein Vierer-Pinheader ein und daran ein TTL-Adapter;

Was taucht in der Seriellen Konsole auf? Auch richtig: Nichts nützliches… Ebenfalls Schade

So Flashte ich nach der oben Verlinkten Anleitung das Originale Image, gefolgt von einen Update. Serielle-Konsole lies ich laufen, ist ja mal Interessant. Einloggen klappte zuerst nicht, da TP-Link das dingen mit einen Passwort versehen hat, welches ich nach gefühlten 2h Googlelei letztendlich in einen PDF gefunden hatte.
User: root
Passwort: sohoadmin

Kreativ. Ich konnte mich einloggen. Aber ganz ehrlich? Der Aufwand mit der Sucherei hat sich null gelohnt.


Man kann wirklich nichts anstellen. Noch nicht einmal ein remount,rw klappt, also schreiben klappt nur in /tmp und /var. Hatte versucht das Passwort von
sohoadmin
(root:$1$GTN.gpri$DlSyKvZKMR9A9Uj9e9wR3/:15502:0:99999:7:::)
mittels
cat > /etc/shaddow
root:$1$ua3uGPEW$ajKzv3EZsz.LZ9GM9PDey1:15502:0:99999:7:::
[strg & d]
auf
12345
zu ändern. Klappt nicht, da man in /etc nicht schreiben darf. Auch sehr schade.

Jetzt halt komplett zurückgesetzt und das „Aktuellste“ OpenWRT (18.06.8 Tiny) vom 02.03.2020 geflasht, Mit Aufkleber zur Adresse (192.168.1.1) sowie Login-Daten (root ohne Pass(Notiz nur für mich :-))) versehen und eingelagert.

Hier noch einmal das Pinout, welches ich auch nicht gefunden hatte …

TX RX GND VCC (ich meine 3.3v, am besten nicht anschließen!)

Flattr this!