Soo, weiter gehts. Das Drucken klappte jetzt halbwegs wunderbar. Als ich dann aber das Druckbett anpassen wollte, erlebte ich eine kleine Überraschung. Und bis ich dahinter gestiegen bin, warum das jetzt so ist, dauerte kurz…

Was war passiert? Ich stellte die Schrauben fürs Heizbett ein um es auszurichten. Händisch die Druckplatte (Y-Achse) und den Druckkopf (X-Achse) verschoben. Passte überall (0,08mm). Fein \O/

 

Drucker wieder eingeschaltet und RATATATATATATA, Riemen für die Heizplatte rutscht durch. Da ich auch die „Gleitlager“ etwas angepasst habe, muss es ja an denen gelegen haben. Also wieder aufgebogen und es ratterte. Ich das Heizbett wieder abgeschraubt und siehe da; es läuft.

Problem?
Die 5mm-Holzplatte biegt sich durch, sobald mal die 4 Stellschrauben fürs Heizbett etwas anzieht. Dadurch verkanten sich die „Gleitlager“ so sehr, das die kaum mehr beweglich sind.

Lösung?
Hatte Vorgestern im Tedox auch Alu-Winkel gesehen. War mir ganz ganz sicher, das die auch 5x5mm Alu-U-Profile da hatten. Wäre schöner gewesen. Aber ich denke, so wird sich die platte ersma nicht mehr durchbiegen:

Die beiden mittleren hatte ich zuerst gemacht. Noch schön angezeichnet, gebohrt und mit dem Bohrer etwas gefräst :-D
Bei den anderen beiden einfach schlitze rein und mit den Schrauben von den Gleitlagerhaltern festgezogen. Weiterer Vorteil: Das eigentliche Heizelement wird von den Winkeln „eingefasst“;

(Man erkennt auch schön, das ich direkt den „Pully“ getauscht habe. Also des Zahnraddingsi auf dem Motor :-) )

Dadurch wird die Wärme ein wenig in den Rahmen gestaucht:

Vorher:

Bei beiden jeweils 70°C eingestellt.

 

Und ja, er druckt eigentlich schon richtig gut. Das war gestern:

M8-Nuss. Der Siff in der Nuss kommt von der Schraube :-)