Seit mindestens sehr vielen Jahren möchte ich einen 3D-Drucker haben. Habe jetzt einige Teile bei ebay verkauft und mir gedacht: Okay, von dem Geld greifste zu!

Viel gelesen und gesucht. Gesucht und gelesen. Videos bei Youtube reingezogen und so stand der Entschluss: Es wird ein Anet A8 für 74,99€ von ebay aus Leipzig (Diese Information wird euch noch wichtig sein :-D)

Also einen rausgesucht, mit Acryl-Rahmen. Da ich selbst keinen ebay-Account und Paypal mehr habe/will, durfte meine Schwester den bestellen. Am 29.02.2020 um 17:43 bestellt, am 03.03.2020 12:31 zugestellt. War okay. Da gibt es nichts zu meckern. Allerdings war der Acrylrahmen keiner aus Acryl, sondern aus Holz.

Karton geöffnet und der erste Schock:

Kleinigkeit…

Von Eurostecker auf Kaltgerätebuchse. Vermutlich ist der genau so Illegal wie von SchuKo auf CEE-Buchse… Egal, Kabel zerschnitten und entsorgt, wenn ich alles so viel hätte wie Kaltgerätekabel.

Teile waren es viele. Sehr viele:

Dann ging es an den Aufbau. Verschiedene Quellen sprechen/schreiben von >6h dafür. Ich wollte es toppen. Um 15 Uhr angefangen und um 5 Uhr morgens aufgehört :-D

Schon bei dem ersten Teil merkte ich, was ich mir da doch für einen Schrott zugelegt hatte. Wollte aber nicht aufgeben. Hier sehen sie ein ‚Gleitlager‘:

Kleinigkeit…

Also eine viel zu stramme Metallhülse in einen Silokonschlauch und mit Isolierband umwickelt… (Die Stangen für die Gleitlager sind im übrigen  Röhrchen und keine Stangen.)

Aber egal. Ich baute weiter auf. Er wuchs.

So ging es auch schon ans Display. Und siehe da, passt vorne und hinten nicht:

Kleinigkeit…

Nach gefühlten 3-4 Ewigkeiten Feilen passte es endlich rein. Bis auf die beiden Schrauben auf der rechten Seite, da hatte ich keine Lust mehr. Hält auch so.

Alle Motoren waren verkabelt und die Zahnriemen „gespannt“. Zeit für einen Trockentest, es rauchte und knalle nichts \o/

Also alle Achsen mal komplett abgefahren… MÖÖÖP BRRRRRRRRRRRM, Endschalter passten alle nicht. Anpassen half dann:

Kleinigkeit.

Nochmals alle Achsen abgefahren, läuft \o/

 

Heizbett und Extruder angeschlossen. Nanü, was ist das? Mal gehts, mal nicht:

Thermistor am Extruder als auch am Heizbett nicht angeschlossen bzw. Lötstelle gebrochen. Kleinigkeit (Leider keine Fotos davon, war schon spät)

 

Also, Probedruck…
Huch, es kommt kein Filament…


Kabel ab. Kleinigkeit, wissen schon…

 

hmm, hatte ich den Zahnriemen nicht gespannt gehabt? Also nochmal Spannen. Und nochmal. Und nochmal. Und einen neuen inkl. Umlenkrollen bei Amazon bestellt (Lieferung bis 21 Uhr heute..). Der mitgelieferte Riemen längt sich schneller als man ihn spannen kann.

Fazit:
Wer nicht sparen will und Spaß am Basteln hat, kann den ruhig kaufen. Kauft euch aber auch direkt einen Zahnriemen mit Umlenkrollen, Gleitlager (oder die) und Stangen (maße liefere ich noch nach) dazu.

Löblich muss ich erwähnen, das die Kabel alle ordentlich mit Kabelschuhen vercrimpt sind, also nicht nur blanke Litzen wie häufig erwähnt wird.

Tipps:
Benutzt Werkzeug. Also nicht das was dabei ist (Nutzbar aber Schrott!) oder eigenes, nein, kleine Helferlein. zB einen kleinen Magneten um die Muttern in die Löcher zu bekommen. Mit den Fingern oder einer Zange klappt das nur so mäßig gut:

Druckt euch die Anleitung aus. 44 Seiten sind es bei mir gewesen. Lest sie euch einmal durch und arbeitet sie ab. Überspringt nach Möglichkeit keinen Punkt. Es kann euch Jahre kosten :-D

Es ist Holz. Cremt euch gelegentlich die Flossen ein. Meine zumindest wurden mit der Zeit unangenehm trocken und rissig. Und da es Holz ist, zieht die Schrauben nicht zu fest an. Wenn das Holz Geräusche macht, ist einen hauch zu fest :-)

 

Sollte ich den 3D-Drucker selbst nicht ans laufen bekommen, so ist eine „Solide“ Basis für was anderes da. zB irgendwas mit CNC oder Laser. Ganz notfalls hat man einen ‚Arduino‚ mit 8 Mosfets und SD-Slot, ein Display, 5 Stepper-Motoren und ein 12v/15A-Netzteil :-)

 

Hier mal das Problem mit den Lagern: